	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
	<head>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8082310472213940",
    enable_page_level_ads: true
  });
</script>		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.rainbowradioonline.com/xmlrpc.php"/>

		<title>Esperance declared African Champions League winners - Rainbow Radio International</title>
<meta name="geo.placename" content="" /><meta name="geo.position" content=";" /><meta name="geo.region" content="" />
<!-- This site is optimized with the Yoast SEO Premium plugin v9.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.rainbowradioonline.com/esperance-declared-african-champions-league-winners/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="place:location:latitude" content=""/>
<meta property="place:location:longitude" content=""/>
<meta property="business:contact_data:street_address" content=""/>
<meta property="business:contact_data:locality" content=""/>
<meta property="business:contact_data:country_name" content=""/>
<meta property="business:contact_data:postal_code" content=""/>
<meta property="business:contact_data:website" content="http://www.rainbowradioonline.com/"/>
<meta property="business:hours:day" content="monday"/>
<meta property="business:hours:start" content="09:00"/>
<meta property="business:hours:end" content="17:00"/>
<meta property="business:hours:day" content="tuesday"/>
<meta property="business:hours:start" content="09:00"/>
<meta property="business:hours:end" content="17:00"/>
<meta property="business:hours:day" content="wednesday"/>
<meta property="business:hours:start" content="09:00"/>
<meta property="business:hours:end" content="17:00"/>
<meta property="business:hours:day" content="thursday"/>
<meta property="business:hours:start" content="09:00"/>
<meta property="business:hours:end" content="17:00"/>
<meta property="business:hours:day" content="friday"/>
<meta property="business:hours:start" content="09:00"/>
<meta property="business:hours:end" content="17:00"/>
<meta property="business:hours:day" content="saturday"/>
<meta property="business:hours:start" content="09:00"/>
<meta property="business:hours:end" content="17:00"/>
<meta property="business:hours:day" content="sunday"/>
<meta property="business:hours:start" content="09:00"/>
<meta property="business:hours:end" content="17:00"/>
<meta property="og:title" content="Esperance declared African Champions League winners - Rainbow Radio International" />
<meta property="og:description" content="Tunisian club Esperance have been declared African Champions League winners after the Confederation of African Football’s disciplinary committee on Wednesday found opponents Wydad Casablanca guilty of abandoning the second leg of the final in May. This reverses an earlier decision by the CAF executive committee to order a replay of the second leg, in which &hellip;" />
<meta property="og:url" content="https://www.rainbowradioonline.com/esperance-declared-african-champions-league-winners/" />
<meta property="og:site_name" content="Rainbow Radio International" />
<meta property="article:publisher" content="https://www.facebook.com/rainbowradio87.5/" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-08-07T18:22:25+00:00" />
<meta property="article:modified_time" content="2019-08-07T18:22:38+00:00" />
<meta property="og:updated_time" content="2019-08-07T18:22:38+00:00" />
<meta property="fb:app_id" content="373818336666327" />
<meta property="og:image" content="https://i2.wp.com/www.rainbowradioonline.com/wp-content/uploads/2019/08/wiiiiit.jpg?fit=620%2C420&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.rainbowradioonline.com/wp-content/uploads/2019/08/wiiiiit.jpg?fit=620%2C420&#038;ssl=1" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Tunisian club Esperance have been declared African Champions League winners after the Confederation of African Football’s disciplinary committee on Wednesday found opponents Wydad Casablanca guilty of abandoning the second leg of the final in May. This reverses an earlier decision by the CAF executive committee to order a replay of the second leg, in which [&hellip;]" />
<meta name="twitter:title" content="Esperance declared African Champions League winners - Rainbow Radio International" />
<meta name="twitter:image" content="https://i2.wp.com/www.rainbowradioonline.com/wp-content/uploads/2019/08/wiiiiit.jpg?fit=620%2C420&#038;ssl=1" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rainbow Radio International &raquo; Feed" href="https://www.rainbowradioonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rainbow Radio International &raquo; Comments Feed" href="https://www.rainbowradioonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rainbow Radio International &raquo; Esperance declared African Champions League winners Comments Feed" href="https://www.rainbowradioonline.com/esperance-declared-african-champions-league-winners/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rainbowradioonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.rainbowradioonline.com/wp-content/plugins/contact-widgets/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.rainbowradioonline.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.rainbowradioonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='ms-main-css'  href='https://www.rainbowradioonline.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://www.rainbowradioonline.com/wp-content/uploads/masterslider/custom.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.rainbowradioonline.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.5.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.5.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.rainbowradioonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.rainbowradioonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.rainbowradioonline.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.rainbowradioonline.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.rainbowradioonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rainbowradioonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rainbowradioonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.rainbowradioonline.com/?p=2023' />
<link rel="alternate" type="application/json+oembed" href="https://www.rainbowradioonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rainbowradioonline.com%2Fesperance-declared-african-champions-league-winners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rainbowradioonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rainbowradioonline.com%2Fesperance-declared-african-champions-league-winners%2F&#038;format=xml" />
			<link rel="amphtml" href="https://www.rainbowradioonline.com/amp/esperance-declared-african-champions-league-winners/"/>
						<meta property="fb:pages" content="rainbowradio87.5" />
			<script>var ms_grabbing_curosr='https://www.rainbowradioonline.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.rainbowradioonline.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.7 - Responsive Touch Image Slider" />
<style>/* CSS added by WP Meta and Date Remover*/.entry-meta {display:none !important;}
	.home .entry-meta { display: none; }
	.entry-footer {display:none !important;}
	.home .entry-footer { display: none; }</style><script type='text/javascript'>
				jQuery(document).ready(function($) {
				var ult_smooth_speed = 480;
				var ult_smooth_step = 80;
				$('html').attr('data-ult_smooth_speed',ult_smooth_speed).attr('data-ult_smooth_step',ult_smooth_step);
				});
			</script>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8082310472213940",
    enable_page_level_ads: true
  });
</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/www.rainbowradioonline.com\/wp-content\/uploads\/2019\/07\/xlogo1.png.pagespeed.ic_.qOIIDafcv--e1563940606482.jpg"
    },
    "url": "https:\/\/www.rainbowradioonline.com\/",
    "name": "Rainbow Radio International",
    "description": "International Local Radio"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Rainbow Radio International",
    "alternateName": "International Local Radio",
    "url": "https:\/\/www.rainbowradioonline.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Esperance declared African Champions League winners",
    "description": "Tunisian club Esperance have been declared African Champions League winners after the Confederation of African Football\u2019s disciplinary committee on Wednesday found opponents Wydad Casablanca guilty of abandoning the second leg of the final in May.Thi",
    "dateModified": "2019-08-07",
    "author": {
        "@type": "Person",
        "@id": "#person-RainbowRadioOnline",
        "name": "Rainbow Radio Online"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i2.wp.com\/www.rainbowradioonline.com\/wp-content\/uploads\/2019\/08\/wiiiiit.jpg?fit=620%2C420&ssl=1",
        "width": 620,
        "height": 420
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.rainbowradioonline.com\/esperance-declared-african-champions-league-winners\/"
}</script>
<link rel='stylesheet' id='better-playlist' href='https://www.rainbowradioonline.com/wp-content/plugins/better-playlist/css/better-playlist.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bs-icons' href='https://www.rainbowradioonline.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/bs-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-social-counter' href='https://www.rainbowradioonline.com/wp-content/plugins/better-social-counter/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-weather' href='https://www.rainbowradioonline.com/wp-content/plugins/better-weather/css/bw-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bf-slick' href='https://www.rainbowradioonline.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='br-numbers' href='https://fonts.googleapis.com/css?family=Oswald&text=0123456789./\%' type='text/css' media='all' />
<link rel='stylesheet' id='better-reviews' href='https://www.rainbowradioonline.com/wp-content/plugins/better-reviews/css/better-reviews.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='blockquote-pack-pro' href='https://www.rainbowradioonline.com/wp-content/plugins/blockquote-pack-pro/css/blockquote-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='financial-pack-pro' href='https://www.rainbowradioonline.com/wp-content/plugins/financial-pack-pro/css/financial-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-pack' href='https://www.rainbowradioonline.com/wp-content/plugins/newsletter-pack-pro/css/newsletter-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='smart-lists-pack-pro' href='https://www.rainbowradioonline.com/wp-content/plugins/smart-lists-pack-pro/css/smart-lists-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-embedder-pack-pro' href='https://www.rainbowradioonline.com/wp-content/plugins/wp-embedder-pack/assets/css/wpep.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo' href='https://www.rainbowradioonline.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/pretty-photo.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-libs' href='https://www.rainbowradioonline.com/wp-content/themes/publisher/css/theme-libs.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome' href='https://www.rainbowradioonline.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='publisher' href='https://www.rainbowradioonline.com/wp-content/themes/publisher/style-7.0.1.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.0.1-1565202366' href='https://www.rainbowradioonline.com/wp-content/bs-booster-cache/af4746af6996245e5fd9d0829d97b254.css' type='text/css' media='all' />
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i2.wp.com/www.rainbowradioonline.com/wp-content/uploads/2019/07/cropped-Rainbow-Radio-Logo-large-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.rainbowradioonline.com/wp-content/uploads/2019/07/cropped-Rainbow-Radio-Logo-large-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.rainbowradioonline.com/wp-content/uploads/2019/07/cropped-Rainbow-Radio-Logo-large-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.rainbowradioonline.com/wp-content/uploads/2019/07/cropped-Rainbow-Radio-Logo-large-1.jpg?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-2023 single-format-standard _masterslider _msp_version_3.2.7 active-light-box active-top-line ltr close-rh page-layout-3-col-4 full-width main-menu-sticky active-ajax-search single-prim-cat-13 single-cat-13  wpb-js-composer js-comp-ver-6.0.2 vc_responsive bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-8 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
				<div class="content-wrap">
			<div class="container">
				<div class="header-inner clearfix">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.rainbowradioonline.com/" itemprop="url" rel="home">
					<img id="site-logo" src="http://www.rainbowradioonline.com/wp-content/uploads/2019/07/xlogo1.png.pagespeed.ic_.qOIIDafcv--e1563940606482.jpg"
			     alt="Rainbow Radio Online"  />

			<span class="site-title">Rainbow Radio Online - International Local Radio</span>
				</a>
</p>
</div><!-- .site-branding -->
<nav id="menu-main" class="menu main-menu-container  show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-action-buttons width-1">
							<div class="search-container close">
					<span class="search-handler"><i class="fa fa-search"></i></span>

					<div class="search-box clearfix">
						<form role="search" method="get" class="search-form clearfix" action="https://www.rainbowradioonline.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
					</div>
				</div>
						</div>
			<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
		<li id="menu-item-255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-255"><a href="https://www.rainbowradioonline.com/">News</a></li>
<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-256"><a href="https://www.rainbowradioonline.com/category/bs-politics/">Politics</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-13 better-anim-fade menu-item-261"><a href="https://www.rainbowradioonline.com/category/bs-sports/">Sports</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-259"><a href="https://www.rainbowradioonline.com/category/bs-business/">Business</a></li>
<li id="menu-item-1232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-1232"><a href="https://www.rainbowradioonline.com/category/bs-economy/">Economy</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-260"><a href="https://www.rainbowradioonline.com/category/bs-entertainment/">Entertainment</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-330"><a href="https://www.rainbowradioonline.com/category/bs-health/">Health</a></li>
<li id="menu-item-1235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-1235"><a href="https://www.rainbowradioonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-item-264"><a href="https://www.rainbowradioonline.com/category/bs-lifestyle/">Lifestyle</a></li>
<li id="menu-item-265" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-15 better-anim-fade menu-item-265"><a href="https://www.rainbowradioonline.com/category/bs-video/"><i class="bf-icon  fa fa-play-circle"></i>Video</a></li>
<li id="menu-item-509" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-509"><a href="https://www.rainbowradioonline.com/?page_id=240">Contact Us</a></li>
	</ul><!-- #main-navigation -->
</nav><!-- .main-menu-container -->
				</div>
			</div>
		</div>
	</header><!-- .header -->
	<div class="rh-header clearfix dark deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.rainbowradioonline.com/" itemprop="url" rel="home">
											<img src="http://www.rainbowradioonline.com/wp-content/uploads/2019/07/xlogo1.png.pagespeed.ic_.qOIIDafcv--e1563940606482.jpg"
						     alt="Rainbow Radio International"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="2" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.rainbowradioonline.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Esperance declared African Champions League winners</span><meta itemprop="position" content="2" /><meta itemprop="item" content="https://www.rainbowradioonline.com/esperance-declared-african-champions-league-winners/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-3-col layout-3-col-4 container layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-7 content-column">
							<div class="single-container">
								<div class="zslce zslce-clearfix adloc-above-post-box adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone zslce-loc-post_box_above zslce-align-center zslce-column-1"><div id="zslce-871-486582355" class="zslce-container zslce-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="871" data-type="code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>  (adsbygoogle = window.adsbygoogle || []).push({    google_ad_client: "ca-pub-8082310472213940",    enable_page_level_ads: true  });</script></div></div>								<article id="post-2023" class="post-2023 post type-post status-publish format-standard has-post-thumbnail  category-bs-sports single-post-content">
									<div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://i2.wp.com/www.rainbowradioonline.com/wp-content/uploads/2019/08/wiiiiit.jpg?fit=620%2C420&ssl=1"><img  alt="" data-src="https://i2.wp.com/www.rainbowradioonline.com/wp-content/uploads/2019/08/wiiiiit.jpg?resize=620%2C420&amp;ssl=1">											</a>
											</div>
									<div class="zslce zslce-clearfix adloc-between-thumbnail-title adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone zslce-loc-post_between_featured_title zslce-align-center zslce-column-1"><div id="zslce-871-1860552286" class="zslce-container zslce-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="871" data-type="code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>  (adsbygoogle = window.adsbygoogle || []).push({    google_ad_client: "ca-pub-8082310472213940",    enable_page_level_ads: true  });</script></div></div>									<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-13"><a href="https://www.rainbowradioonline.com/category/bs-sports/">Sports</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Esperance declared African Champions League winners</span>
											</h1>
											<div class="post-meta single-post-meta">
				<span class="time"><time class="post-published updated"
			                         datetime="2019-08-07T18:22:38+00:00">Last updated <b>Aug 7, 2019</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://www.rainbowradioonline.com/esperance-declared-african-champions-league-winners/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Esperance declared African Champions League winners&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rainbowradioonline.com%2F%3Fp%3D2023" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Esperance+declared+African+Champions+League+winners @RainbowRgh875&url=https%3A%2F%2Fwww.rainbowradioonline.com%2F%3Fp%3D2023" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.rainbowradioonline.com%2F%3Fp%3D2023" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.rainbowradioonline.com%2F%3Fp%3D2023&title=Esperance+declared+African+Champions+League+winners" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Esperance+declared+African+Champions+League+winners %0A%0A https%3A%2F%2Fwww.rainbowradioonline.com%2F%3Fp%3D2023" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rainbowradioonline.com%2F%3Fp%3D2023&media=https://i2.wp.com/www.rainbowradioonline.com/wp-content/uploads/2019/08/wiiiiit.jpg?fit=620%2C420&ssl=1&description=Esperance+declared+African+Champions+League+winners" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Esperance+declared+African+Champions+League+winners&body=https%3A%2F%2Fwww.rainbowradioonline.com%2F%3Fp%3D2023" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class="continue-reading-content close"><div class="zslce zslce-clearfix zslce-post-top zslce-float-center zslce-align-center zslce-column-1"><div id="zslce-871-2030961683" class="zslce-container zslce-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="871" data-type="code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>  (adsbygoogle = window.adsbygoogle || []).push({    google_ad_client: "ca-pub-8082310472213940",    enable_page_level_ads: true  });</script></div></div><p>Tunisian club Esperance have been declared African Champions League winners after the Confederation of African Football’s disciplinary committee on Wednesday found opponents Wydad Casablanca guilty of abandoning the second leg of the final in May.</p>



 <p>This reverses an earlier decision by the CAF executive committee to order a replay of the second leg, in which the Moroccan side refused to play on after a VAR controversy.</p>



 <p>Both clubs had appealed to the Court of Arbitration in Sport, which last week found that the CAF executive committee’s decision was wrong and ordered the case to be heard by CAF’s disciplinary committee.</p>



<div class="bs-irp left bs-irp-thumbnail-1">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">You might also like..</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-2000 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Serena Williams tops Forbes’ list of richest female sports personalities" data-src="https://i2.wp.com/www.rainbowradioonline.com/wp-content/uploads/2019/08/serena-williams.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.rainbowradioonline.com\/wp-content\/uploads\/2019\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;serena-williams-86x64.jpg&quot;,&quot;210&quot;:&quot;serena-williams-210x136.jpg&quot;,&quot;750&quot;:&quot;serena-williams.jpg&quot;}}"						class="img-holder" href="https://www.rainbowradioonline.com/serena-williams-tops-forbes-list-of-richest-female-sports-personalities/"></a>
							</div>
		<p class="title">		<a href="https://www.rainbowradioonline.com/serena-williams-tops-forbes-list-of-richest-female-sports-personalities/" class="post-url post-title">
			Serena Williams tops Forbes’ list of richest female sports&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-08-07T17:53:10+00:00"></time></span>
						</div>
			</div>
	</div >
	<div class="post-1755 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Chelsea apologise for historical child sexual abuse and racism" data-src="https://i1.wp.com/www.rainbowradioonline.com/wp-content/uploads/2019/08/chelseaa.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.rainbowradioonline.com\/wp-content\/uploads\/2019\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;chelseaa-86x64.jpg&quot;,&quot;210&quot;:&quot;chelseaa-210x136.jpg&quot;,&quot;1600&quot;:&quot;chelseaa.jpg&quot;}}"						class="img-holder" href="https://www.rainbowradioonline.com/chelsea-apologise-for-historical-child-sexual-abuse-and-racism/"></a>
							</div>
		<p class="title">		<a href="https://www.rainbowradioonline.com/chelsea-apologise-for-historical-child-sexual-abuse-and-racism/" class="post-url post-title">
			Chelsea apologise for historical child sexual abuse and&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-08-06T13:04:01+00:00"></time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div></div><div class="zslce zslce-clearfix zslce-post-inline zslce-float-center zslce-align-center zslce-column-1"><div id="zslce-871-2136416410" class="zslce-container zslce-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="871" data-type="code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>  (adsbygoogle = window.adsbygoogle || []).push({    google_ad_client: "ca-pub-8082310472213940",    enable_page_level_ads: true  });</script></div></div><div class="zslce zslce-clearfix zslce-post-middle zslce-float-center zslce-align-center zslce-column-1"><div id="zslce-871-1652606266" class="zslce-container zslce-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="871" data-type="code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>  (adsbygoogle = window.adsbygoogle || []).push({    google_ad_client: "ca-pub-8082310472213940",    enable_page_level_ads: true  });</script></div></div> <p>Both clubs were also fined after a hearing in Cairo on Wednesday.<br></p>



 <p>Source: Reuters </p>
 <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2023" class="share-twitter sd-button share-icon" href="https://www.rainbowradioonline.com/esperance-declared-african-champions-league-winners/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2023" class="share-facebook sd-button share-icon" href="https://www.rainbowradioonline.com/esperance-declared-african-champions-league-winners/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-56958568-2023-5d4b259668848' data-src='https://widgets.wp.com/likes/#blog_id=56958568&amp;post_id=2023&amp;origin=www.rainbowradioonline.com&amp;obj_id=56958568-2023-5d4b259668848' data-name='like-post-frame-56958568-2023-5d4b259668848'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> <div class="zslce zslce-clearfix zslce-post-bottom zslce-float-center zslce-align-center zslce-column-1"><div id="zslce-871-2068061722" class="zslce-container zslce-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="871" data-type="code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>  (adsbygoogle = window.adsbygoogle || []).push({    google_ad_client: "ca-pub-8082310472213940",    enable_page_level_ads: true  });</script></div></div></div><div class="continue-reading-container"><a href="#" class="continue-reading-btn btn">Continue Reading</a></div>									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://www.rainbowradioonline.com/esperance-declared-african-champions-league-winners/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Esperance declared African Champions League winners&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rainbowradioonline.com%2F%3Fp%3D2023" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Esperance+declared+African+Champions+League+winners @RainbowRgh875&url=https%3A%2F%2Fwww.rainbowradioonline.com%2F%3Fp%3D2023" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.rainbowradioonline.com%2F%3Fp%3D2023" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.rainbowradioonline.com%2F%3Fp%3D2023&title=Esperance+declared+African+Champions+League+winners" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Esperance+declared+African+Champions+League+winners %0A%0A https%3A%2F%2Fwww.rainbowradioonline.com%2F%3Fp%3D2023" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rainbowradioonline.com%2F%3Fp%3D2023&media=https://i2.wp.com/www.rainbowradioonline.com/wp-content/uploads/2019/08/wiiiiit.jpg?fit=620%2C420&ssl=1&description=Esperance+declared+African+Champions+League+winners" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Esperance+declared+African+Champions+League+winners&body=https%3A%2F%2Fwww.rainbowradioonline.com%2F%3Fp%3D2023" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
									<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.rainbowradioonline.com/forestry-commission-refutes-bbc-documentary-on-rosewood-exportation/" rel="prev">Forestry Commission refutes BBC documentary on rosewood exportation</a></p>
			</div>
		
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t3 sh-s4 ">

					<span class="h-text related-posts-heading">You might also like</span>
		
	</div>

	
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-2000 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-13"><a href="https://www.rainbowradioonline.com/category/bs-sports/">Sports</a></span></div>			<a  title="Serena Williams tops Forbes’ list of richest female sports personalities" data-src="https://i2.wp.com/www.rainbowradioonline.com/wp-content/uploads/2019/08/serena-williams.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.rainbowradioonline.com\/wp-content\/uploads\/2019\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;serena-williams-86x64.jpg&quot;,&quot;210&quot;:&quot;serena-williams-210x136.jpg&quot;,&quot;279&quot;:&quot;serena-williams-279x220.jpg&quot;,&quot;357&quot;:&quot;serena-williams-357x210.jpg&quot;,&quot;750&quot;:&quot;serena-williams.jpg&quot;}}"					class="img-holder" href="https://www.rainbowradioonline.com/serena-williams-tops-forbes-list-of-richest-female-sports-personalities/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.rainbowradioonline.com/serena-williams-tops-forbes-list-of-richest-female-sports-personalities/" title="Serena Williams tops Forbes’ list of richest female sports personalities">
			<span class="post-title">
				Serena Williams tops Forbes’ list of richest female sports personalities			</span>
	</a>
	</p></div>
</div >
<div  class="post-1755 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-13"><a href="https://www.rainbowradioonline.com/category/bs-sports/">Sports</a></span></div>			<a  title="Chelsea apologise for historical child sexual abuse and racism" data-src="https://i1.wp.com/www.rainbowradioonline.com/wp-content/uploads/2019/08/chelseaa.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.rainbowradioonline.com\/wp-content\/uploads\/2019\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;chelseaa-86x64.jpg&quot;,&quot;210&quot;:&quot;chelseaa-210x136.jpg&quot;,&quot;279&quot;:&quot;chelseaa-279x220.jpg&quot;,&quot;357&quot;:&quot;chelseaa-357x210.jpg&quot;,&quot;750&quot;:&quot;chelseaa-750x430.jpg&quot;,&quot;1600&quot;:&quot;chelseaa.jpg&quot;}}"					class="img-holder" href="https://www.rainbowradioonline.com/chelsea-apologise-for-historical-child-sexual-abuse-and-racism/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.rainbowradioonline.com/chelsea-apologise-for-historical-child-sexual-abuse-and-racism/" title="Chelsea apologise for historical child sexual abuse and racism">
			<span class="post-title">
				Chelsea apologise for historical child sexual abuse and racism			</span>
	</a>
	</p></div>
</div >
<div  class="post-1713 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-13"><a href="https://www.rainbowradioonline.com/category/bs-sports/">Sports</a></span></div>			<a  title="Transcontinental Race: Germany&#8217;s Fiona Kolbinger becomes first female winner of endurance race" data-src="https://i0.wp.com/www.rainbowradioonline.com/wp-content/uploads/2019/08/sporttss.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.rainbowradioonline.com\/wp-content\/uploads\/2019\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;sporttss-86x64.jpg&quot;,&quot;210&quot;:&quot;sporttss-210x136.jpg&quot;,&quot;279&quot;:&quot;sporttss-279x220.jpg&quot;,&quot;357&quot;:&quot;sporttss-357x210.jpg&quot;,&quot;750&quot;:&quot;sporttss-750x430.jpg&quot;,&quot;800&quot;:&quot;sporttss.jpg&quot;}}"					class="img-holder" href="https://www.rainbowradioonline.com/transcontinental-race-germanys-fiona-kolbinger-becomes-first-female-winner-of-endurance-race/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.rainbowradioonline.com/transcontinental-race-germanys-fiona-kolbinger-becomes-first-female-winner-of-endurance-race/" title="Transcontinental Race: Germany&#8217;s Fiona Kolbinger becomes first female winner of endurance race">
			<span class="post-title">
				Transcontinental Race: Germany&#8217;s Fiona Kolbinger becomes first female winner of&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-1354 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-13"><a href="https://www.rainbowradioonline.com/category/bs-sports/">Sports</a></span></div>			<a  title="Four footballers get life bans for Asian match-fixing" data-src="https://i2.wp.com/www.rainbowradioonline.com/wp-content/uploads/2019/08/AFC-BET-696x490.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.rainbowradioonline.com\/wp-content\/uploads\/2019\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;AFC-BET-696x490-86x64.jpg&quot;,&quot;210&quot;:&quot;AFC-BET-696x490-210x136.jpg&quot;,&quot;279&quot;:&quot;AFC-BET-696x490-279x220.jpg&quot;,&quot;357&quot;:&quot;AFC-BET-696x490-357x210.jpg&quot;,&quot;696&quot;:&quot;AFC-BET-696x490.jpg&quot;}}"					class="img-holder" href="https://www.rainbowradioonline.com/four-footballers-get-life-bans-for-asian-match-fixing/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.rainbowradioonline.com/four-footballers-get-life-bans-for-asian-match-fixing/" title="Four footballers get life bans for Asian match-fixing">
			<span class="post-title">
				Four footballers get life bans for Asian match-fixing			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_2141606605 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[2023],"ignore_sticky_posts":1,"category__in":[13],"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"46e935e","data":{"vars":{"post-ranking-offset":2}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="2141606605"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="2141606605" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div></div>
<div class="zslce zslce-clearfix adloc-after-related adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone zslce-loc-post_after_related zslce-align-center zslce-column-1"><div id="zslce-118-1349130818" class="zslce-container zslce-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="118" data-type="code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>  (adsbygoogle = window.adsbygoogle || []).push({    google_ad_client: "ca-pub-8082310472213940",    enable_page_level_ads: true  });</script></div></div><section id="comments-template-2023" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t3 sh-s4" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/esperance-declared-african-champions-league-winners/#respond" style="display:none;">Cancel Reply</a></small></p>			<form action="https://www.rainbowradioonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2023' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d80fda8d3f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="192"/></p>			</form>
			</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-3 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">			<p class="section-heading sh-t3 sh-s4 main-term-none">

			
									<span class="h-text main-term-none main-link">
						 Most Read					</span>
				
			
			</p>
					<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-504 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-14">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Consult broadly before passage of Universities Bill-Asantehene" data-src="https://i1.wp.com/www.rainbowradioonline.com/wp-content/uploads/2019/07/one-fiove.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.rainbowradioonline.com\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;one-fiove-86x64.jpg&quot;,&quot;210&quot;:&quot;one-fiove-210x136.jpg&quot;,&quot;300&quot;:&quot;one-fiove.jpg&quot;}}"						class="img-holder" href="https://www.rainbowradioonline.com/consult-broadly-before-passage-of-universities-bill-asantehene/"></a>
							</div>
		<p class="title">		<a href="https://www.rainbowradioonline.com/consult-broadly-before-passage-of-universities-bill-asantehene/" class="post-url post-title">
			Consult broadly before passage of Universities&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-07-27T19:44:03+00:00"></time></span>
						</div>
			</div>
	</div >
	<div class="post-458 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-14">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="NMC RULING SHOULD MAKE JOURNALISTS REFLECT ON RESPONSIBLE REPORTAGE-GOV&#8217;T" data-src="https://www.rainbowradioonline.com/wp-content/themes/publisher/images/default-thumb/publisher-tb1.png"						class="img-holder" href="https://www.rainbowradioonline.com/nmc-ruling-should-make-journalists-reflect-on-responsible-reportage-govt/"></a>
							</div>
		<p class="title">		<a href="https://www.rainbowradioonline.com/nmc-ruling-should-make-journalists-reflect-on-responsible-reportage-govt/" class="post-url post-title">
			NMC RULING SHOULD MAKE JOURNALISTS REFLECT ON RESPONSIBLE&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-07-27T16:35:00+00:00"></time></span>
						</div>
			</div>
	</div >
	<div class="post-494 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-14">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="25 customers of Menzgold dead, others gone insane &#8211; Coalition of aggrieved customers" data-src="https://i2.wp.com/www.rainbowradioonline.com/wp-content/uploads/2019/07/onesssss.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.rainbowradioonline.com\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;onesssss-86x64.jpg&quot;,&quot;210&quot;:&quot;onesssss-210x136.jpg&quot;,&quot;300&quot;:&quot;onesssss.jpg&quot;}}"						class="img-holder" href="https://www.rainbowradioonline.com/25-customers-of-menzgold-dead-others-gone-insane-coalition-of-aggrieved-customers/"></a>
							</div>
		<p class="title">		<a href="https://www.rainbowradioonline.com/25-customers-of-menzgold-dead-others-gone-insane-coalition-of-aggrieved-customers/" class="post-url post-title">
			25 customers of Menzgold dead, others gone insane &#8211;&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-07-27T18:31:09+00:00"></time></span>
						</div>
			</div>
	</div >
	<div class="post-527 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-14">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Nana Addo must consider the wise counsel from Asantehene-Dr. Apaak" data-src="https://i0.wp.com/www.rainbowradioonline.com/wp-content/uploads/2019/07/apaak-1.png?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.rainbowradioonline.com\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;apaak-1-86x64.png&quot;,&quot;210&quot;:&quot;apaak-1-210x136.png&quot;,&quot;650&quot;:&quot;apaak-1.png&quot;}}"						class="img-holder" href="https://www.rainbowradioonline.com/nana-addo-must-consider-the-wise-counsel-from-asantehene-drop-the-needless-universities-bill-dr-apaak/"></a>
							</div>
		<p class="title">		<a href="https://www.rainbowradioonline.com/nana-addo-must-consider-the-wise-counsel-from-asantehene-drop-the-needless-universities-bill-dr-apaak/" class="post-url post-title">
			Nana Addo must consider the wise counsel from Asantehene-Dr.&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-07-28T16:46:53+00:00"></time></span>
						</div>
			</div>
	</div >
	<div class="post-510 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-14">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="US Speaker Leads Delegation to Ghana" data-src="https://i0.wp.com/www.rainbowradioonline.com/wp-content/uploads/2019/07/Screenshot_20190726-223153.png?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.rainbowradioonline.com\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Screenshot_20190726-223153-86x64.png&quot;,&quot;210&quot;:&quot;Screenshot_20190726-223153-210x136.png&quot;,&quot;720&quot;:&quot;Screenshot_20190726-223153.png&quot;}}"						class="img-holder" href="https://www.rainbowradioonline.com/us-speaker-leads-delegation-to-ghana/"></a>
							</div>
		<p class="title">		<a href="https://www.rainbowradioonline.com/us-speaker-leads-delegation-to-ghana/" class="post-url post-title">
			US Speaker Leads Delegation to Ghana		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-07-27T22:59:56+00:00"></time></span>
						</div>
			</div>
	</div >
	<div class="post-513 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-29">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Mills was NDC’s best performing president, not Mahama, not Rawlings" data-src="https://i0.wp.com/www.rainbowradioonline.com/wp-content/uploads/2019/07/93089941.295.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.rainbowradioonline.com\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;93089941.295-86x64.jpg&quot;,&quot;210&quot;:&quot;93089941.295-210x136.jpg&quot;,&quot;300&quot;:&quot;93089941.295.jpg&quot;}}"						class="img-holder" href="https://www.rainbowradioonline.com/mills-was-ndcs-best-performing-president-not-mahama-not-rawlings/"></a>
							</div>
		<p class="title">		<a href="https://www.rainbowradioonline.com/mills-was-ndcs-best-performing-president-not-mahama-not-rawlings/" class="post-url post-title">
			Mills was NDC’s best performing president, not Mahama, not&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-07-28T09:39:33+00:00"></time></span>
						</div>
			</div>
	</div >
	<div class="post-472 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Brace yourselves for extreme hardship because of increment in taxes-Minority to Ghanaians" data-src="https://i0.wp.com/www.rainbowradioonline.com/wp-content/uploads/2019/07/FB_IMG_1564246881010-1.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.rainbowradioonline.com\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;FB_IMG_1564246881010-1-86x64.jpg&quot;,&quot;210&quot;:&quot;FB_IMG_1564246881010-1-210x136.jpg&quot;,&quot;640&quot;:&quot;FB_IMG_1564246881010-1.jpg&quot;}}"						class="img-holder" href="https://www.rainbowradioonline.com/brace-yourselves-for-extreme-hardship-because-of-increment-in-taxes-minority-to-ghanaians/"></a>
							</div>
		<p class="title">		<a href="https://www.rainbowradioonline.com/brace-yourselves-for-extreme-hardship-because-of-increment-in-taxes-minority-to-ghanaians/" class="post-url post-title">
			Brace yourselves for extreme hardship because of increment&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-07-27T17:08:02+00:00"></time></span>
						</div>
			</div>
	</div >
	<div class="post-516 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-14">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="AUDIO: Assin-Krushia to get Nursing &#038; Midwifery School-Prez" data-src="https://i2.wp.com/www.rainbowradioonline.com/wp-content/uploads/2019/07/NANA-SMILE-696x464-1.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.rainbowradioonline.com\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;NANA-SMILE-696x464-1-86x64.jpg&quot;,&quot;210&quot;:&quot;NANA-SMILE-696x464-1-210x136.jpg&quot;,&quot;696&quot;:&quot;NANA-SMILE-696x464-1.jpg&quot;}}"						class="img-holder" href="https://www.rainbowradioonline.com/audio-assin-krushia-to-get-nursing-midwifery-school-prez/"></a>
							</div>
		<p class="title">		<a href="https://www.rainbowradioonline.com/audio-assin-krushia-to-get-nursing-midwifery-school-prez/" class="post-url post-title">
			AUDIO: Assin-Krushia to get Nursing &#038; Midwifery&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-07-28T10:46:46+00:00"></time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_2046383934 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"8","order_by":"popular","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":"1","listing-settings":{"title-limit":"55","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","columns":"1","pagination-show-label":"1","listing-settings":{"title-limit":"55","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"paginate":"next_prev","ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"d420718","data":{"vars":{"post-ranking-offset":8}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="2046383934"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="2046383934" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 30</span>
			</div></div></div><div id="zslce-2" class=" h-ni w-nt primary-sidebar-widget widget widget_zslce"><div class="zslce zslce-clearfix  zslce-align-center zslce-column-1"><div id="zslce-118-1883040360" class="zslce-container zslce-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="118" data-type="code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>  (adsbygoogle = window.adsbygoogle || []).push({    google_ad_client: "ca-pub-8082310472213940",    enable_page_level_ads: true  });</script></div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
												<div class="col-sm-2 sidebar-column sidebar-column-secondary">
							<aside id="sidebar-secondary-sidebar" class="sidebar" role="complementary" aria-label="Secondary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	</aside>
						</div><!-- .secondary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/rainbowradio87.5" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/RainbowRgh875" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/channel/https://www.youtube.com/channel/UCJwYZ9jKe6o5PWMev54fHVA" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > Youtube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/RainbowRadio87.5" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="nav_menu-2" class=" h-ni w-t footer-widget footer-column-1 widget widget_nav_menu"><div class="section-heading sh-t1 sh-s4"><span class="h-text">Terms of Use</span></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-255"><a href="https://www.rainbowradioonline.com/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256"><a href="https://www.rainbowradioonline.com/category/bs-politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261"><a href="https://www.rainbowradioonline.com/category/bs-sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://www.rainbowradioonline.com/category/bs-business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1232"><a href="https://www.rainbowradioonline.com/category/bs-economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://www.rainbowradioonline.com/category/bs-entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="https://www.rainbowradioonline.com/category/bs-health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1235"><a href="https://www.rainbowradioonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264"><a href="https://www.rainbowradioonline.com/category/bs-lifestyle/">Lifestyle</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265"><a href="https://www.rainbowradioonline.com/category/bs-video/"><i class="bf-icon  fa fa-play-circle"></i>Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-509"><a href="https://www.rainbowradioonline.com/?page_id=240">Contact Us</a></li>
</ul></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="nav_menu-3" class=" h-ni w-t footer-widget footer-column-2 widget widget_nav_menu"><div class="section-heading sh-t1 sh-s4"><span class="h-text">Get us</span></div><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-241"><a href="https://www.rainbowradioonline.com/">News</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242"><a href="https://www.rainbowradioonline.com/category/bs-politics/">Politics</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243"><a href="https://www.rainbowradioonline.com/category/bs-economy/">Economy</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="https://www.rainbowradioonline.com/category/bs-world/">World</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245"><a href="https://www.rainbowradioonline.com/category/bs-business/">Business</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246"><a href="https://www.rainbowradioonline.com/category/bs-entertainment/">Entertainment</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-247"><a href="https://www.rainbowradioonline.com/category/bs-sports/">Sports</a></li>
<li id="menu-item-248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248"><a href="https://www.rainbowradioonline.com/category/bs-general/">General News</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249"><a href="https://www.rainbowradioonline.com/category/bs-culture/">Culture</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.rainbowradioonline.com/category/bs-lifestyle/">Lifestyle</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.rainbowradioonline.com/category/bs-health/">Health</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252"><a href="https://www.rainbowradioonline.com/category/bs-video/">Video</a></li>
</ul></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-241"><a href="https://www.rainbowradioonline.com/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-242"><a href="https://www.rainbowradioonline.com/category/bs-politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-243"><a href="https://www.rainbowradioonline.com/category/bs-economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-244"><a href="https://www.rainbowradioonline.com/category/bs-world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-245"><a href="https://www.rainbowradioonline.com/category/bs-business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-246"><a href="https://www.rainbowradioonline.com/category/bs-entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-13 better-anim-fade menu-item-247"><a href="https://www.rainbowradioonline.com/category/bs-sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-248"><a href="https://www.rainbowradioonline.com/category/bs-general/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-249"><a href="https://www.rainbowradioonline.com/category/bs-culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-item-250"><a href="https://www.rainbowradioonline.com/category/bs-lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-251"><a href="https://www.rainbowradioonline.com/category/bs-health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-15 better-anim-fade menu-item-252"><a href="https://www.rainbowradioonline.com/category/bs-video/">Video</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2019 - Rainbow Radio International. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							 <a href=" "></a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var betterReviewsLoc = {"ajax_url":"https:\/\/www.rainbowradioonline.com\/wp-admin\/admin-ajax.php","cp":"\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-8","boxed":"full-width"},"ajax_url":"https:\/\/www.rainbowradioonline.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.rainbowradioonline.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
/* ]]> */
</script>
		<div class="rh-cover noscroll gr-5 no-login-icon" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://www.rainbowradioonline.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
						</form>
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/rainbowradio87.5" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/RainbowRgh875" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item google"><a href = "https://plus.google.com/116030018206526131828" target = "_blank" > <i class="item-icon bsfi-google" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/https://www.youtube.com/channel/UCJwYZ9jKe6o5PWMev54fHVA" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/RainbowRadio87.5" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
					</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.rainbowradioonline.com\/esperance-declared-african-champions-league-winners\/":2023};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201932'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_vars = {"step":"80","speed":"480"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rainbowradioonline.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/SmoothScroll.min.js?ver=3.18.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://www.rainbowradioonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' async="async" src='https://www.rainbowradioonline.com/wp-content/bs-booster-cache/ede32fcc9c3f4bc42b5b14d9dfff92e3.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201932#ver=201932' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<script>
var zslce=function(a){"use strict";return{init:function(){0==zslce.ads_state()&&zslce.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".zslce-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://www.rainbowradioonline.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){zslce.init()});

</script>
<script type='text/javascript' src='https://stats.wp.com/e-201932.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'56958568',post:'2023',tz:'0',srv:'www.rainbowradioonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '56958568', '2023' ]);
</script>

</body>
</html>